Print Add to Favorites   Back
Frontpage prompts for my username and password repeatedly


Article Information
Article ID: 92
Author: Support @ CCS
Created: 11/16/2007
Modified: 11/16/2007
Views: 2,354
CCS-Leeds-Logo

Frontpage prompts for my username and password repeatedly

 

Symptom

FrontPage prompts for the username and password each time a file is uploaded.

Cause

FrontPage inherits Internet Explorer's security/network settings. If these are non-specific it may not be able to validate your logon and so will keep re-prompting you.

On machines running Windows NT version 4.0 or earlier (and sometimes on machines running Windows 2000 Pro), if you have Anonymous logon set under Internet Zone - via Tools, Internet Options, Security, Internet Zone, Custom Level, User Authentication and then Anonymous logon - and the server to which you are publishing requires NTLM authentication, FrontPage may not be able to successfully authenticate your logon.

Solutions

You can resolve the problem in Windows NT/2000 by either:

  • Switching to the default security settings for the Internet zone - via Tools, Internet Options, Security, Internet Zone, and then Default Level.

Or

  • Changing the user logon to prompt for the username and password - via Tools, Internet Options, Security, Internet Zone, Custom Level, User Authentication, and then Prompt for user name and password.

You can resolve the problem in Windows 98/ME by taking the following steps:

  1. Open Dial-Up Networking.
  2. Right click the relevant dial-up connection and select Properties.
  3. Click the Security tab and ensure that Log on to network is checked.
  4. Open Network in the Control Panel.

Ensure that Client for Microsoft Networks is installed (you may be asked to re-insert the Windows 98/ME disk).

 

 

For details of the options available for  Cheap Webhosting click here


This URL: http://tickets.ccsleeds.co.uk/Customer/KBArticle.aspx?articleid=92